This firmware contains new features which require
Black Pear configuration software v2.18 or above.